(800) 286-4232 info@ratchetsoft.com
 

Laserfiche Action Pack

Laserfiche Action Pack

 

The Laserfiche Action Pack enables users to “Laserfiche enable” any Windows, browser or legacy application without having to change that application in any way. The Action Pack is compatible with versions 8.1 and higher of the following products:

  • Avante
  • Rio
  • Web Access
  • WebLink 
 
Although the Action Pack does not support Laserfiche versions prior to 8.1, those versions can still be integrated using traditional Ratchet-X user interface data extraction and paste techniques. If you have a prior version, speak with your RatchetSoft representatives regarding how your application can be integrated. 
 
Supported Laserfiche Operations
The following Laserfiche operations are supported by the Action Pack:
  • Search for documents using Laserfiche desktop software
  • Search for documents using Laserfiche WebLink
  • Search for documents using Laserfiche Web Access
  • Copy data from application to Laserfiche desktop software metadata fields
  • Scan new document (with metadata) from application
  • Import new document (with metadata) from application (using LF Snapshot)

 

How Do I Install the Action Pack?

Actions packs are installed from the Ratchet-X Commander desktop application. To install an Action Pack, perform the following:
  1. In Commander, click Tools | Install Action Pack. This will display the Install Action Pack dialog.
  2. Select the Laserfiche Action Pack from the the list of action packs presented in the left side of the dialog.
  3. Once selected, click the Install button. Note, if there is additional information regarding the selected action pack, a link will be made available below the action pack list. To view the additional information, click the link.
  4. Once the action pack installation begins, follow the screen prompts. Note that certain action packs may require prerequisites so be aware of any special prerequisite notes during the action pack install.
Important: Action Pack Prerequisite
Note that in order to use the Action Pack for Laserfiche, you do need to have the Laserfiche API installed. If you do not have it installed, you can download it by clicking here.
 
Action Pack Demonstration Video
Do you want an in depth review of to configure the Action Pack Laserfiche? Click here to view a great instructional video
 
Have a Question or Comment?
If you have any questions or comments regarding the Laserfiche Action Pack, you can email us at support@ratchetsoft.com or call us at (800) 286-4232.
 
 

 

 

Highlights & Requirements

Supported Operating Systems:
  • Windows 10
  • Windows 8
  • Windows 7
  • Windows Vista
  • Windows XP
Supported Browser Versions:
  • IE v6 - v11
  • Chrome
  • FireFox
Supported Terminal Emulators:
  • All
Workstation Requirements:
  • 1GB RAM
  • 20MB disk space
Licensing:
  • Starter Kit: includes 10 user seats and administration tools
  • Additional user seats available on an each basis
Source code escrow available
Free evaluation available